Informativa sui cookie

Salta al contenuto

Wolly’s News N°2

Questo articolo ha oltre sei mesi di vita, quindi, mi raccomando, verifica le informazioni contenute in quanto potrebbero essere ormai obsolete.

Questa newsletter è la numero 2.

Potete suggerirmi temi, articoli, feed e tutto quello che volete nei commenti nella pagina newsletter.

Devo ancora capire bene quale sarà il format, quindi ogni suggerimento è gradito.
Potete propormi i vostri suggerimenti direttamente nei commenti alla newsletter sul mio blog, o su facebook. Ovviamente, ma questo già lo sapete, non è detto che io poi li metta in pratica!

WordPress

Jetpack rallenta il tuo sito? Seconda parte con dettagli tecnici (it)

Serena va nei dettagli tecnici.

OOP per il functions.php dei temi (en per utenti esperti)

Un tutorial per creare una classe per il functions.php del tuo tema.
Devi imparare la programmazione a oggetti. OOP

Come disegnare form belli (en per utenti medi)

Utili consigli per realizzare dei form belli e funzionli

Docker per sviluppatori WordPress (en per utenti esperti)

Un tutorial passo passo per creare un’ambiente di sviluppo in docker

Timber per Twig per sviluppare temi (en per utenti esperti)

Last week the creators of Timber, the plugin that enables WordPress theme developers to write HTML using the Twig Template Engine, released version 1.0 on WordPress.org.

Per il deploy di temi e plugin da git senza più utilizzare ftp (en)

Sviluppi temi e plugin e poi ne fai il deploy su tutti i tuoi siti

Un ERP per WordPress (en)

Enterprise resource planning (letteralmente “pianificazione delle risorse d’impresa”, spesso abbreviato in ERP)è un sistema di gestione, chiamato in informatica sistema informativo, che integra tutti i processi di business rilevanti di un’azienda (vendite, acquisti, gestione magazzino, contabilità etc.)

Far dimagrire le immagini senza perdere qualità (en)

Un compressore di immagini

Un altro plugin per cache (en)

Sembra molto valido questo plugin per gestire la cache in WordPress

Sicurezza

Se utilizzi il plugin Wordfence aggiorna immediatamente (en)

An hour ago a security researcher, Kacper Szurek, reported a reflected XSS vulnerability in the current version of Wordfence. Wordfence is now using CVSS as our standard vulnerability scoring mechanism. The severity of this vulnerability is 6.1 (Medium).

Trovate l’archivio di tutte le Wolly’s news a questo indirizzo.

Ho una Newsletter che parla di WordPress

Questo è l'archivio

Iscriviti alla mia Newsletter

Pagina 1 di 11
%d blogger hanno fatto clic su Mi Piace per questo: