Salta al contenuto

Wordpress 2.5 in italiano e aggiornamento automatico dei plugin

Questo articolo ha oltre sei mesi di vita, quindi, mi raccomando, verifica le informazioni contenute in quanto potrebbero essere ormai obsolete.

Come promesso già da oggi è disponibile la versione localizzata in italiano di wordpress 2.5.

Devo dire che la nuova funzione di aggiornamento dei plugin è spettacolare.

In pratica nel menu plugin quando vi avvisa che c’è un plugin da aggiornare vi chiede se volete scaricarlo o aggiornarlo direttamente.

Se clikkate su aggiornarlo direttamente vi si possono presentare due casi:

  1. Disattiva il plugin, cancella il vecchio, scarica il nuovo lo carica e lo riattiva
  2. Fa tutto quello che succede prima ma prima vi chiede i vostri dati ftp 🙂

Purtroppo il mio server non mi ha permesso di fare tutto in automatico dovendo fornire le mie credenziali ftp ma non è un grande problema perchè inseriti una volta poi l’host e lo username rimangono in memoria (ho controllato utilizzando un altro browser per vedere se fosse la cache di firefox) e quindi dovrete semplicemente inserire solo la password.

L’aggiornamento dei plugin così è realmente comodo e velocissimo.

UPDATE : nella tabella wp-option è stato aggiunto un campo ftp_credentials dove vengono salvate le credenziali ftp, ora sono sicuro 🙂

Ho una newsletter che parla di WordPress

This is the archive

Iscriviti alla mia Newsletter

Published inTecnologiaWordpress

4 Comments

  1. Niente da aggiungere… veramente spettacolare! :p Peraltro, funziona tutto alla perfezione, incluso PodPress: gli unici ad aver avuto problemi sono quelli che non aggiornavano da diverso tempo… io, per fortuna, sono a posto! 🙂

  2. Sto tentando l’ardita impresa di migrare il mio blog da Typepad a Wordpress (Wollly si ritenga moralmente responsabile per l’entusiasmo della mia decisione). Al momento dell’import dei post mi trovo davanti un incongruenza tra manuale è i .php disponibili. Wordpress dice di modificare un import-mt.php che non esiste (c’è un import.php nella directory admin_wp ed in quella import solo un mt.php). Qualcuno è in grado di indicarmi dove trovare opportuna documentazione o il forum appropriato?

  3. Ma secondo te perchè a me tophost non me lo fa fare? Sono un po’ ignorantello in queste cose, dipende da qualche particolare mod_security?

    oppure c’è qualcosa che devo modificare a livello di htaccess?

    Saluti!

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: